Note generation is slower than usual

Incident Report for Blueprint

Resolved

This incident has been resolved.
Posted Nov 25, 2025 - 21:36 CST

Update

Note generation times have recovered.
Posted Nov 25, 2025 - 21:36 CST

Investigating

Notes are still generating successfully, but it's taking longer than usual. We are investigating this issue.
Posted Nov 25, 2025 - 21:32 CST
This incident affected: Clinician Apps (Clinician Portal - Web, Clinician API).