Note time performance degradation

Incident Report for Blueprint

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 16:28 CDT

Investigating

We are currently investigating this issue.
Posted Oct 20, 2025 - 13:57 CDT
This incident affected: Clinician Apps (Clinician Portal - Web, Clinician API, PDF API), Client Apps (Client App - Web, Client App - Mobile, Client API), and Integrations (Partner API, Incoming Messages, Outgoing Messages).